problema

Feb 16, 2015 at 9:25 PM
Hola

Cuando le doy a activar me da un mensaje de error "ha ocurrido un error desconocido. compruebe el archivo de registro para mas detalles". ¿En que ruta esta el archivo de registro?
Tengo la version kodi 14.0, también lo he probado en la 14.1 y lo mismo.

Gracias de antemano!!
Feb 25, 2015 at 12:19 PM
ese mismo problema tengo yo. y no descarga los archivos. por favor ayuda.
Feb 25, 2015 at 6:55 PM
Si es windows ir a inicio y poner %APPDATA%\kodi\userdata y pulsar intro.
En ese directorio encontrareis un fichero que se llama kodi.log
Enviarme la línea y posteriores donde dice que no carga la dll y os digo que os pasa exactamente.
Feb 26, 2015 at 4:06 PM
Bueno yo ya estoy operativo, soy el mismo Roquetero que el de xbmcmania.com. Solo felicitarte por el trabajo que realizas y darte las gracias por los comentarios que me hiciste, sino estaria aun dando vueltas jejej.

S@lu2
Feb 26, 2015 at 10:29 PM
Hola,

Acabo de instalar el add-on para raspberry en mi raspbmc con Kodi 14.1 y no se activa. El log habla de una versión Api demasiado baja

23:11:38 T:2867852352 ERROR: PVR - Add-on 'PVR IPTV Imagenio Gotham' is using an incompatible API version. XBMC minimum API version = '1.9.2', add-on API version '1.9.0'
23:11:38 T:2867852352 WARNING: UpdateAndInitialiseClients - failed to create add-on PVR IPTV Imagenio Gotham, status = 6
23:11:38 T:2867852352 WARNING: UpdateAndInitialiseClients - failed to load the dll for add-on PVR IPTV Imagenio Gotham, disabling it
23:11:38 T:2911892544 NOTICE: Thread BackgroundLoader start, auto delete: false:

Es algo que podrías mirar?

Gracias de antemano!
Feb 28, 2015 at 10:37 AM
El problema es que les has instalado la versión de gotham en vez de la de Kodi (http://kodimovistartv.codeplex.com)
de ahí el error que te da.

Haz una cosa desactiva la instalación y lo desactivas y lo eliminas.
Instala la de Kodi.
Si te sigue dando problemas me lo dices para darte las instrucciones para limpiar el addon ya que a veces se queda en alguna cache y como es la misma versión no te lo reinstala.

Otra cosa si es raspbmc importantisimo desactivar el firewall sino no verás ninguna imagen.
Mar 3, 2015 at 12:54 PM
Tengo el mismo problema en Android, con KODI 14.1, 15.0

"ha ocurrido un error desconocido. compruebe el archivo de registro para mas detalles" Can't load .DLL

Podrías ayudarme?

Gracias
Mar 3, 2015 at 1:29 PM
Para 15 aun no disponemos de plugin está en versión alfa.
Para Kodi si pero el plugin esta en http://kodimovistartv.codeplex.com/

Desinstala primero el que tienes y después instala es de Kodi.